Tank loses air when temp drops - Train Horn Forums

Go Back   Train Horn Forums > Automotive > Onboard Air Systems
 Register

Reply
 
Thread Tools Display Modes
  #1  
Old 5th November 2018
Cjcampbell Cjcampbell is offline
Newbie
 
Join Date: November 2018
Location: Beaver falls , PA
Posts: 1
Cjcampbell is on a distinguished road
Default Tank loses air when temp drops

Quick question , my air tank on my horn setup works awesome when it is warmer. But when the temperature drops to freezing, my tank constantly loses pressure causing my compressor to run too much. It is a viair tank with horn blaster horns . I pulled the fuse to keep it from doing this all winter . It runs fine in warmer temperatures. I have no substantial leaks as it holds air fine in the summer and doesn’t lose more than 5 or 10 psi in a 24 hour period. But in the winter the compressor will kick on every 5 minutes. Any ideas?
Reply With Quote
  #2  
Old 6th November 2018
MarineOne's Avatar
MarineOne MarineOne is offline
Moderator
 
Join Date: August 2009
Posts: 1,121
MarineOne is on a distinguished road
Default Re: Tank loses air when temp drops

Sounds normal. We have a lot of folks with four seasons reporting the same thing.

I get it as well even though I don't leak any air in the better temps.



-Kris
__________________
2008 Dodge Ram 3500 QCLB SRW
Nathan AirChime K3LA
Extreme Outback EDC w/8.5 gallon tank
Titan Fuel Tank (50 gallons)
Aero Muffler 4040XL
H&S MiniMaxx w/Tow tune with DPF


My ride and install

Engine driven compressor install
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:48 PM.


Copyright HornBlasters, Inc. All Rights Reserved.