3rd set of shockers - Already sounding off - Train Horn Forums

Go Back   Train Horn Forums > Partners & Manufacturers > HornBlasters
 Register

Reply
 
Thread Tools Display Modes
  #1  
Old 21st November 2014
JMcGarva JMcGarva is offline
Member
 
Join Date: September 2013
Posts: 69
JMcGarva is on a distinguished road
Default 3rd set of shockers - Already sounding off

Hello all. I have the shocker kit through horn blasters. The first set after about a year sounded giggly, was off tune and wasnt even loud anymore. The second set lost their lone and loudness and sounded like I was blowing them at less then 50 psi after about 6-8 months. I changed the electronic valve thinking maybe something was wrong with it and wasnt opening all the way. Same thing was happening with the new one.

So I got my 3rd replacement set. The guy that tests the horns at horn blasters said the 2 3 and 4 bell were all bad on my second set. (if I remember right)

I received the 3rd set not even a month ago. Probably 2-3 weeks really, and they sounded great for the first few weeks. Loud, powerful, good tune, they sounded like they were suppose too.

Now, they sound terrible. Sound weak. They almost sound like not all four of them are blowing at once. I also have a manual valve and I have to lift they handle all the way before it even makes any noticeable real sound. When I first got the horns they about blew you away when I barely picked up the handle!!

It is very frustrating dealing with this all the time.

The only thing I changed from the original set up is moving the filter from the compressor to inside the cab.

What in the world could be going on that these horns that they keep going bad and loosing their tune. Nothing has changed with the setup since this 3rd set. Again Ive only had this set for less then a month. The first few weeks they sounded amazing, now they sound like crap.

Please any help will work. I looking for any answers...
Thanks
Reply With Quote
  #2  
Old 21st November 2014
rjk rjk is offline
Senior Member
 
Join Date: May 2014
Location: Ohio
Posts: 114
rjk is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

How many PSI are you hitting them with?
Reply With Quote
  #3  
Old 21st November 2014
JMcGarva JMcGarva is offline
Member
 
Join Date: September 2013
Posts: 69
JMcGarva is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

Quote:
Originally Posted by rjk View Post
How many PSI are you hitting them with?


Mine pressure is set to stop at 145 or 150 and turns on at 110. It's the blue one that horn blaster sells. It came with the lit. all my blast aren't real real long. Maybe a second or two
Reply With Quote
  #4  
Old 25th November 2014
surrealone surrealone is offline
Senior Member
 
Join Date: April 2013
Posts: 286
surrealone is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

How often do you drain your tank? Could it have plenty of moisture in it and you keep filling your shockers with it (bit by bit over time)???

How about dirt, debris and or road grime getting into the shockers because of how you have them mounted? Could it be you're getting gunk inside of them and each new set is nice and clean (and, thus, functional) until they get clogged with gunk?? Tried a good removal and cleaning to make sure it's not something akin to this?
Reply With Quote
  #5  
Old 25th November 2014
Stinkypete's Avatar
Stinkypete Stinkypete is offline
Super Stinky!
 
Join Date: February 2009
Location: ROYSTON, Hertfordshire.
Posts: 2,796
Stinkypete is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

Quote:
Originally Posted by surrealone View Post
How often do you drain your tank? Could it have plenty of moisture in it and you keep filling your shockers with it (bit by bit over time)???

How about dirt, debris and or road grime getting into the shockers because of how you have them mounted? Could it be you're getting gunk inside of them and each new set is nice and clean (and, thus, functional) until they get clogged with gunk?? Tried a good removal and cleaning to make sure it's not something akin to this?
^^^^ what he said! which way are they pointing! I've only just changed my first set of shockers for new ones & that's after a few years of blasting on a daily basis!
__________________
https://www.trainhornforums.com/showthread.php?t=6818

K5 AIRCHIMES ON A LITTLE NEMO VAN
8.5 GALLON AIR TANK
3 x VIAIR 400c COMPRESSORs
HORNBLASTERS MANUAL VALVE
2 x 1/2" SOLENOIDS
HORNBLASTERS 100w PA SYSTEM
100ft 2 CHANNEL REMOTE CONTROL UNIT

check out www.hornstaruk.co.uk TWO IN THE PINKY, ONE IN THE STINKY!!
Reply With Quote
  #6  
Old 25th November 2014
rjk rjk is offline
Senior Member
 
Join Date: May 2014
Location: Ohio
Posts: 114
rjk is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

Also, it would really be best to keep this to one thread. The top 3 threads in this section are all about the same problem from the same OP.
Reply With Quote
  #7  
Old 4th January 2015
JMcGarva JMcGarva is offline
Member
 
Join Date: September 2013
Posts: 69
JMcGarva is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

Quote:
Originally Posted by surrealone View Post
How often do you drain your tank? Could it have plenty of moisture in it and you keep filling your shockers with it (bit by bit over time)???

How about dirt, debris and or road grime getting into the shockers because of how you have them mounted? Could it be you're getting gunk inside of them and each new set is nice and clean (and, thus, functional) until they get clogged with gunk?? Tried a good removal and cleaning to make sure it's not something akin to this?
I drain my tank daily, some times twice a day
They are mounting facing down and backwards. The only way im going to get dirt, water or grim is if I drive in reverse 24/7
And what do you mean by gunk?

I cant remove the top caps because that voids the warranty.
Reply With Quote
  #8  
Old 5th January 2015
surrealone surrealone is offline
Senior Member
 
Join Date: April 2013
Posts: 286
surrealone is on a distinguished road
Default Re: 3rd set of shockers - Already sounding off

Well, the only other thing I can think of is a solenoid issue or a plumbing problem, since mount location and water vapor has apparently been ruled out.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:39 AM.


Copyright HornBlasters, Inc. All Rights Reserved.